-{-PETITION-}- for o-}===>{Skywars}<==={-o (map update, prestige system, (leaderboard?)

Would you like to see any of these suggestions added? If only one or two, please tell them to me.


  • Total voters
    20

Lunakris

rod pvp me you won't
on no thats what i've been doing, it messes up lots of the settings thou, so 1.16 is almost 100% necessary
 

Ruszt

bye, thanks for the memories guys
Umm you don’t have to accept, but would you mind coding me a plugin?
 
Top